Back to overview
Downtime

registry.dagger.io is down

Jun 29 at 06:39pm BST
Affected services
Dagger Registry

Resolved
Jun 29 at 07:24pm BST

registry.dagger.io is now operating normally, thank you for your patience!

Updated
Jun 29 at 07:11pm BST

registry.dagger.io started recovering, we expect this incident to be resolved within 15 minutes.

Updated
Jun 29 at 06:55pm BST

We have confirmed that this is a ghcr.io issue: https://www.githubstatus.com/incidents/gqx5l06jjxhp

Created
Jun 29 at 06:39pm BST

registry.dagger.io requests are timing out, we are investigating.