Back to overview

Cloud UI: runs are not able to display TIMEOUT or RUNNING states

Aug 16 at 05:53pm BST
Affected services
Dagger Cloud Web

Resolved
Aug 24 at 06:26am BST

A fix has been deployed and all services are fully operational.

Updated
Aug 18 at 06:19pm BST

We are still working on a temporary fix while we wait for a resolution from our upstream provider.

Updated
Aug 16 at 10:40pm BST

We have identified the root cause of the issue.

We are currently working with our upstream provider on a resolution.

Created
Aug 16 at 05:53pm BST

We have been made aware of Cloud data that is missing from Cloud UI.

We have created a patch fix to mediate the problem for now. This patch has a side effect which shows runs as either FAILED or COMPLETED, but it won't show the TIMEOUT or RUNNING states until we fix the underlying issue.

Our team is investigating the root cause. We will notify you as soon as we have an update.