Dagger Cloud Cache is degraded
Resolved
Jan 23 at 02:25pm GMT
Everything is working as expected. This is now resolved.
Affected services
Dagger Cloud API
Updated
Jan 23 at 02:10pm GMT
All cache requests are now completing as expected.
We continue actively monitoring the service.
Affected services
Dagger Cloud API
Updated
Jan 23 at 01:30pm GMT
All non-cache API requests are now completing as expected.
We are continuing to investigate a small portion of failing cache requests.
Affected services
Dagger Cloud API
Updated
Jan 23 at 12:55pm GMT
We are continuing to investigate slow responses, and a small number of failing cache operations
Affected services
Dagger Cloud API
Created
Jan 23 at 11:55am GMT
Some cache operations may take longer than usual, others may fail & retry.
Some API requests may take longer than normal.
Affected services
Dagger Cloud API