Back to overview
Degraded

Dagger Cloud API is degraded

Feb 7, 2024 at 4:00pm UTC
Affected services
Dagger Cloud API

Resolved
Feb 7, 2024 at 5:30pm UTC

Issue is now resolved.

Updated
Feb 7, 2024 at 5:15pm UTC

Service is now restored. Actively monitoring before marking as resolved.

Updated
Feb 7, 2024 at 5:00pm UTC

We have found the issue. Fix is being rolled out.

Updated
Feb 7, 2024 at 4:30pm UTC

We are still investigating. Some API requests continue failing.

Created
Feb 7, 2024 at 4:00pm UTC

A portion of API requests are failing. We are investigating.